News‎ > ‎

Discontinuation of v8.3.6

posted Feb 28, 2012, 9:29 AM by Unknown user   [ updated Mar 26, 2012, 9:00 AM by Angelique Belot ]
CollaborateMD would like to inform you that our CollaborateMD v8.3.6 has reached its end of life (EOL) and will be removed from service on March 14th, 2012 at 11 pm Eastern Daylight Time (EDT).  Users currently on v8.3.6 should upgrade to v8.3.7 before 11 pm EDT on March 14th to avoid business interruptions associated with the discontinuation of v8.3.6 .
 
For a complete list of all features and changes within v8.3.7, please review the release notes available on our training home page located at http://training.collaboratemd.com/home/release/8-3-7-training-page.   In addition to the release notes, you can also review our v8.3.7 training modules located on the training site.  
 
To download v8.3.7, go to the System Section of the CollaborateMD program and click on the "Update Program" button.  Next, you will follow the instructions in the Update Wizard to correctly install v8.3.7.  Please note that if you are a Windows Vista or Windows 7 user and receive a warning message similar to “You do not have privileges to update the program" when launching the program, you will need to start the program as an Administrator.  To do this, close CollaborateMD, right click the CollaborateMD icon located on your desktop and select "Run as Administrator” in the pull down menu.
 
If you have any questions or need help migrating to CollaborateMD v8.3.7, please contact Client Services at (888) 348-8457 option 2.